Supported devices (minimum requirements)

For the first time ever the ingogo app is available on the Apple iOS app store and the Google Play and you can now download the app onto your own personal phone. To ensure that your phone is compatible we have a list of the devices that should work with the driver app:

Apple

The ingogo Driver app is supported in iPhone and iPad (cellular only) running iOS 11.0+ or later.

  • iPhone 4/4s - NOT SUPPORTED
  • iPhone 5/5c - NOT SUPPORTED
  • iPhone 5s - SUPPORTED (not recommended due to small screen size)
  • iPhone 6/6s/7/8/X/XS/XR/11 - SUPPORTED

If you're unsure you can check the version your phone is running in settings under About > General.

Android

Any phone running Android 6.0+ or later along with an accelerometer*.  Examples are;

  • Samsung Galaxy S5, Galaxy Note 4 or newer
  • HTC 10, One X9, Desire 825 and the Desire 630 or newer
  • Motorola Moto E3, the Moto G4, Moto G4 plus or newer
  • Sony Xperia X, Xperia Z5, Xperia Z5 Premium or newer
  • Google Nexus 5 or newer
  • Huawei Ascend P8, Honor 6 Plus, Honor 7, Mate S, Mate 7, Ascend G7 or newer

*This is not a conclusive list of supported devices.  Check with us if you're not sure.